Image dans le trombinoscope

Besoin d'aide ? Une suggestion ? Victime d'un abus ?

Message par Tit_Lou » Dim Août 27, 2006 1:50 am

Hello,

J'ai un problème concernant le trombinoscope, je n'arrive pas à envoyer mon image. Il m'affiche Warning: imagepng() [function.imagepng]: Unable to open '/home/ircube/prod/modules/trombinoscope/users/mini/Tit_Lou.png' for writing in /home/ircube/prod/includes/fonctions.inc.php on line 414

J'ai essayé d'autres images et modifié le format il m'affiche toujours le même message. Si vous pouviez m'aider :).

Concernant l'image : Dimensions : 100x100
Type : Image JPEG
Taille : 2.06 Ko

Merci d'avance Tit_Lou
La musique donne une âme à nos coeurs et des ailes à la pensée. [Platon]
Avatar de l’utilisateur
Tit_Lou
PanZani
 
Message(s) : 503
Inscription : Dim Avr 16, 2006 8:19 pm
Localisation : Belgique

Message par Javelle » Dim Août 27, 2006 2:07 am

c'est du bizutage, voila tout !
honey honey bonnie

Image
Avatar de l’utilisateur
Javelle
PanZani
 
Message(s) : 361
Inscription : Sam Nov 12, 2005 12:12 pm

Message par Dam » Dim Août 27, 2006 7:53 am

C'est noté Tit_Lou. Je regarderais cela avant de prendre le train si j'ai le temps, ce qui m'etonnerais.
Sinon, ce sera pour ce soir/demain.

Merci d'avoir signalé l'erreur :)
Avatar de l’utilisateur
Dam
NoLife
 
Message(s) : 813
Inscription : Lun Oct 24, 2005 3:07 pm

Message par Shmolt » Dim Août 27, 2006 8:58 am

Ca m'arrive aussi parfois, j'attends un petit peu er ça remarche ensuite...

Shmolt, mais c'est peut-etre un coup de chance :D
Avatar de l’utilisateur
Shmolt
PanZani
 
Message(s) : 533
Inscription : Lun Jan 09, 2006 10:11 am
Localisation : Grenoble / Nancy

Message par Ang007 » Dim Août 27, 2006 4:46 pm

moi c amarche pas non plus, meme chose que Tit_Lou
Avatar de l’utilisateur
Ang007
Disjoncté
 
Message(s) : 165
Inscription : Lun Oct 31, 2005 11:48 am

Message par Dam » Dim Août 27, 2006 10:41 pm

Hum je n'ai pas de problème personnelement.
Cela fonctionne-t-il maintenant (théoriquement, oui. j'ai fait un chmod 777 sur tous les avatars)
Avatar de l’utilisateur
Dam
NoLife
 
Message(s) : 813
Inscription : Lun Oct 24, 2005 3:07 pm

Message par Tit_Lou » Dim Août 27, 2006 11:33 pm

Oui très bien merci kazhar ;)
La musique donne une âme à nos coeurs et des ailes à la pensée. [Platon]
Avatar de l’utilisateur
Tit_Lou
PanZani
 
Message(s) : 503
Inscription : Dim Avr 16, 2006 8:19 pm
Localisation : Belgique

Message par Dam » Dim Août 27, 2006 11:35 pm

Mais, de rien :)
Avatar de l’utilisateur
Dam
NoLife
 
Message(s) : 813
Inscription : Lun Oct 24, 2005 3:07 pm

Message par LoiC » Dim Août 27, 2006 11:36 pm

superkazhar est encore passé par là ! :P
Image
Image
Image
Image
Avatar de l’utilisateur
LoiC
Equipe IRCube
 
Message(s) : 2873
Inscription : Sam Oct 29, 2005 10:21 pm
Localisation : In The Cube

Message par Jil Larner » Dim Déc 17, 2006 10:45 pm

Roll-up !

J'ai voulu utiliser la fonctionnalité d'upload désormais que l'on dispose du privilège d'uploader plusieurs images. Et surprise, lors de l'upload d'un gif (oui je sais c'est pas bien), j'ai droit à une belle page vide, dont pas mal d'éléments en display:none. Je suppute qu'il manque un message d'erreur lorsque l'extension n'est pas supportée, ou alors que le système ne m'aime pas :D Et bien sûr, l'image n'est pas prise en compte.

Voilà, bug submitted, au désarroi du développeur ;)
Avec enchantement et gaieté de cœur,
Jil Larner.

[î]L'écriture en langue française est une recherche perpétuelle de la précision et de la concision.[/i]
Avatar de l’utilisateur
Jil Larner
Intéressé
 
Message(s) : 18
Inscription : Ven Déc 01, 2006 5:52 pm
Localisation : Mont Blanc, France

Message par Dam » Dim Déc 17, 2006 10:46 pm

grmbl.
Je regarderais demain
Avatar de l’utilisateur
Dam
NoLife
 
Message(s) : 813
Inscription : Lun Oct 24, 2005 3:07 pm

Message par Tit_Lou » Mar Déc 19, 2006 5:17 pm

Quand je télécharge l'image, je tombe sur une page blanche et l'image n'y est toujours pas... ?
La musique donne une âme à nos coeurs et des ailes à la pensée. [Platon]
Avatar de l’utilisateur
Tit_Lou
PanZani
 
Message(s) : 503
Inscription : Dim Avr 16, 2006 8:19 pm
Localisation : Belgique

Message par Dam » Mar Déc 19, 2006 5:57 pm

Oui oui, c'est le bug signalé par Jil.
J'ai pas eu le temps hier. Je vois ça de suite.
Avatar de l’utilisateur
Dam
NoLife
 
Message(s) : 813
Inscription : Lun Oct 24, 2005 3:07 pm

Message par Javelle » Mar Déc 19, 2006 7:07 pm

le pauvre, laisser le respirer

(fin du mode nurse :))
honey honey bonnie

Image
Avatar de l’utilisateur
Javelle
PanZani
 
Message(s) : 361
Inscription : Sam Nov 12, 2005 12:12 pm

Message par Tit_Lou » Mar Déc 19, 2006 8:34 pm

Pauvre Dam... Ouai super ça marche merci ;)
La musique donne une âme à nos coeurs et des ailes à la pensée. [Platon]
Avatar de l’utilisateur
Tit_Lou
PanZani
 
Message(s) : 503
Inscription : Dim Avr 16, 2006 8:19 pm
Localisation : Belgique

Suivant

Retour vers Aide

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron